Access the premium support page to get a quick response from a MCModKit support member.
Premium Support
2
votes

3
replies

Mcmodkit wont start HELP!!!!!!!!

by elizabeth on 5/20/2015 9:50:50 PM

I used to be able to play with no problems but for the last month or so Mcmodkit wont even load,  I was able to play yesterday but today its right back to saying...Application cannot be started.   Contact the application vendor. I play on a HP with windows 8.1.   Here is the details that go with the error....

PLATFORM VERSION INFO
 Windows    : 6.2.9200.0 (Win32NT)
 Common Language Runtime  : 4.0.30319.34209
 System.Deployment.dll   : 4.0.30319.34243 built by: FX452RTMGDR
 clr.dll    : 4.0.30319.34209 built by: FX452RTMGDR
 dfdll.dll    : 4.0.30319.34243 built by: FX452RTMGDR
 dfshim.dll    : 6.3.9600.16384 (winblue_rtm.130821-1623)

SOURCES
 Deployment url   : file:///C:/Users/Lizzie/Desktop/MCModKit.appref-ms%7C
      Server  : Microsoft-IIS/7.0
      X-Powered-By : ASP.NET
 Deployment Provider url  : https://www.mcmodkit.com/app/MCModKit.application

ERROR SUMMARY
 Below is a summary of the errors, details of these errors are listed later in the log.
 * Activation of C:\Users\Lizzie\Desktop\MCModKit.appref-ms| resulted in exception. Following failure messages were detected:
  + Activation failed.
  + The system cannot find the file specified. (Exception from HRESULT: 0x80070002)

COMPONENT STORE TRANSACTION FAILURE SUMMARY
 No transaction error was detected.

WARNINGS
 There were no warnings during this operation.

OPERATION PROGRESS STATUS
 * [5/20/2015 5:39:28 PM] : Activation of C:\Users\Lizzie\Desktop\MCModKit.appref-ms| has started.
 * [5/20/2015 5:39:28 PM] : Performing necessary update check as specified by the deployment.

ERROR DETAILS
 Following errors were detected during this operation.
 * [5/20/2015 5:39:28 PM] System.Deployment.Application.DeploymentException (Activation)
  - Activation failed.
  - Source: System.Deployment
  - Stack trace:
   at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)
   at System.Deployment.Application.SubscriptionStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)
   at System.Deployment.Application.ApplicationActivator.Activate(DefinitionAppId appId, AssemblyManifest appManifest, String activationParameter, Boolean useActivationParameter)
   at System.Deployment.Application.ApplicationActivator.ProcessOrFollowShortcut(String shortcutFile, String& errorPageUrl, TempFile& deployFile)
   at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
   at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
  --- Inner Exception ---
  System.IO.FileNotFoundException
  - The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
  - Source: System.Deployment
  - Stack trace:
   at System.Deployment.Application.NativeMethods.CorLaunchApplication(UInt32 hostType, String applicationFullName, Int32 manifestPathsCount, String[] manifestPaths, Int32 activationDataCount, String[] activationData, PROCESS_INFORMATION processInformation)
   at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)

COMPONENT STORE TRANSACTION DETAILS
 No transaction information is available.

 

2
votes

3
replies

installs but when its done it says minecraft exited

by robbie on 5/19/2015 1:58:35 AM

it says it on the bottom left of screen,where it  shows you how many  files are downloading,so they are in my computer they just wont play

0
votes

1
reply

installs mods,thenit won't let you play

by robbie on 5/16/2015 3:31:30 PM

Once I install mod it takes me to opening page of minecraft,then when you click on mods they are there but when you click them it has a configure button or disable button,if you click configure it says false,and that's it except done button, if you click disable it does nothing,I've tried 3 different mods can you help

Showing 151 to 153 of 153 Items
PREMIUM MEMBERSHIP
Advertisement
Activity
Follow your friends to see what they are up to!
Find Friends
Advertisement
Advertisement
Advertisement